Talk:Building OpenCog on Ubuntu

From OpenCog
Jump to: navigation, search

As suggested on chat, there has to be an exact specification that OpenCog requires boost 1_37_0, as Cmake returns boost found when version of seeked Boost is >= installed Boost version.

11.04: change should be made in install-packages-opencog-dep.sh to retrieve the older version of zeromq from the 'historic' directory. Line 62 to read '$WGET http://download.zeromq.org/historic/$ZEROMQ.tar.gz \'